Analysis by Direct Injection on the Agilent LC/MS
1. Open up LC-MS software by clicking the Instrument 1 Online icon.
2. Setting up injection parameters:
a. You want to use manual injection. In this mode, the vial icon under
on the left
side of the screen should be labeled with the letter “M”, as shown in oval 1 in the picture
below. If the vial icon instead has a number on it, go to the menubar and select "Run
Control" > "Manual Injection” (after you select this, a checkmark should show up next to
“Manual Injection” and the vial should be labeled “M”).
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b. Next, you have to specify which method to use. Go to the second drop down menu under
the menubar. (Oval 2 in the picture above). Choose method "nopumpdirinj.M"
c. The parameters used for a typical electrospray ionization – mass spectrum (ESI-MS) are
now set up for you based on the method. To learn about what these parameters are,
including parameters that you might want to change, see the appendix.
3. Make sure the direct injection tubing is screwed into the top of the ESI chamber on the MSD.
This is the big machine to the left of the computer.
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a. There are two tubing systems, one for direct injection which connects
your needle directly to the MSD and one for LC-MS which connects the
left side of the machine (five components with solvent bottles etc.) to the
MSD. Make sure the direct injection tubing is connected. If you need to
change the connection, push and hold the tubing firmly into the inlet of
the electrosrpay nozzle, and then with your other hand tighten the brown
plastic connector. These are called “fingertight” connectors for a reason
– if you overtighten, you can strip the screw threads.
b. Turn on all pumps by clicking 'on' at the bottom right hand corner of the icon scheme (oval
3 on the previous page). You should see the icons light up and turn green as they get ready.
4. Setting up syringe pump:
a. Go to the red syringe pump and click on the 'diameter' button. This allows you to specify
the diameter of your syringe. Use the arrow keys under the display to adjust the syringe
diameter to the correct value. The plastic, disposable B-D 1mL syringes have diameters of
4.699 mm.
b. Next, adjust the plunge rate. On the red injector machine to the left, click the "rate” button.
It will initially show the units (you want mL/min – press any arrow key to change the
units). Click “rate” again to show the numerical value. Adjust the flow rate with the up
and down arrows. Typically, 0.2 mL per minute is used.
5. Sample preparation:
a. Make up your sample with about 0.1mg/mL concentration. For instance, if you weigh
0.0006 g into your vial, add 6 mL of solvent.
b. If there are any particles or cloudiness in your solution, centrifuge it with a desktop
centrifuge using 2 mL plastic disposable centrifuge tubes.
c. Pull 1mL of this sample solution into a syringe.
d. Place your syringe in the horizontal syringe holder on
the top of the red injector machine and adjust the
black plunging block so it is touching the top of the
syringe plunger. (There is a white button on the back
of the plunging block. Just push the white button in
and the block should move).
e. Attach red direct injection line to the LC/MS spray
chamber.
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6. Creating the file
a. Go back to the computer and press on the 'M' vial icon on the left hand part of the screen.
A window will pop up. Select "Sample Info..."
b. A sample information window will pop up. Fill out the appropriate fields:
- user: your name
- directory: i.e SUPERLAB
- filename: name your file i.e. cs-sample1 (Just take note of the filename in your lab
notebook so you can easily access the file at another time).
- sample name: what is your sample? i.e. anthocyanin
- comments: write a brief description about your sample (what is it? How was it prepared?
What solvents did you use?) Any necessary information you think is important.
7. Running the sample:
a. After you have filled out all the appropriate sample information fields, click "run method"
b. After about one minute (this may be shorter or longer depending on the temperature of the
spray chamber), a window should pop up that says the machine is ready to start the run. It
will give you two options: "Start Run" or "Cancel". If you are ready to begin injection,
press "Start Run".
c. At this point, go to the red syringe pump and press "Start". The black plunging block
should start moving (slowly) to dispense your sample into the mass spectrometer. Be sure
that you stop the motion (i.e. in step 8b) before the plunger reaches the end of the barrel.
8. Sample collection:
a. On the computer screen, you should see a TIC vs. time graph in the lower portion of the
window. As your sample is injected, there will be a graph generated for cations (blue line)
and anions (red line).
b. After 1 to 2 minutes stop the syringe pump (press the “Start” button again – the “pumping”
light will go out).
c. On the left side of the computer screen, click the red "Stop" button and allow the machine
abut 30 seconds to process the data. (You will see the three icons to the right change
colors. Once they have turned green again, the data processing has finished).
9. Data Analysis:
a. Go to the toolbar and click on "view" > "data analysis"
b. this will bring up a screen with your TIC (total ionization count) vs. time graphs (positive
ions on top and negative ions on bottom). Generally the TICs will peak about 30 seconds
after you turned the syringe pump on. They may then decline somewhat to a steady state
as impurities are washed out of the direct injection tubing. It is the steady state mass
spectrum that you want to print out and analyze.
c. Generally, the positive ion mass spectrum is of most interest. Click on the integration
icon
and drag across the middle of the steady state region of the positive ion
spectrum. Your mass spectrum will then appear.
d. The largest peak in your MS corresponds to the majority species in your sample. The
computer will label this peak with its molecular mass.
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e. From the molecular mass, you should be able to determine what compound you have, or
confirm you have the product you are looking for. (The less peaks, the more pure your
sample is.)
f. To print the Mass Spectrum, click on your spectrum to select it (the title bar turns blue).
Then go to the toolbar menu "File"> "Print"> "Print Selected Window".
g. To save the mass spectrum onto a USB flash drive for graphing with EXCEL or other
program, click on your spectrum to select it (the title bar turns blue). Then from the “File”
menu choose “Export File > CSV File…”. In the dialog box that appears, select the data
source “Active Graphics Window”, and then click Browse to find the folder you want on
your USB flash drive. Also in this dialog box, type in a filename (in place of *.*). Then
click OK three times to complete the process (the third OK should be confirming that you
want both x and y values put into the file you are writing).
h. From the View menu, you can choose “Method and Run Control” to return to the screen
that allows you to start another mass spectrum. You may repeat steps 5 to 8 to analyze
mass spectra of additional samples (but you may want to flush the system between
samples – see step 10)
10. Flush the Machine (possibly between samples but definitely when you are done for the day)
a. Once you are done, you must flush the mass spec to ensure your sample is out of the
syringe and tubing. Using whichever solvent you used for your sample, first clean your
syringe by flushing it with solvent two or three times.
b. Collect about 0.5 mL of the solvent in your syringe, and put the syringe into the syringe
pump as in step 5d. But don’t push the black plunging block forward yet.
c. After wiping up the drops of solvent with a Kimwipe, tighten the needle adaptor onto the
syringe needle, and move the plunging block of the syringe pump forward to touch the
syringe plunger.
d. To confirm that you have adequately cleaned out the direct injection port, run a mass
spectrum of the solvent alone (steps 5 through 9). Call the file “Flush”; it is OK to
overwrite a previous file of that name.
e. You want to confirm that the major MS peaks of your compound are no longer prominent
in the mass spectrum, and that the largest peak present in the mass spectrum has intensity
less than 100,000. If not, repeat step 10.
11. Shut down the LC-MS software
a. If the spectra looks good, change the method from 'nopumpdirinj.M' to 'nobody.M' and go
to the menu "RunControl" and uncheck “Manual injection”.
b. Disconnect the direct injection tube from the MSD and replace it with the LC-MS tubing
(see instructions for step 3a).
c. Close the LS-MS software by clicking on the red X in the upper right of the window;
answer yes to the question about shutting down all pumps, etc.

Appendix 1: LC-MS Power Outage Error Message:
If you open the Instrument 1 Online software and some of the icons in the icon scheme are red
with an error message balloon that says "Power outage", shut down the computer entirely (a
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'restart' will not restore the system). IN addition, shut of the five LC modules (degasser, pumps,
injector, column thermostat, and UV/vis DAD detector). However, do not shut off the big MSD
unit (it usually is not necessary).
After you have shut down the computer and the five LC modules, turn them all back on. The
password is on a sticker on the top of the computer. After your are logged in, wait about one
minute (for background software to finish loading) and then reopen the Instrument 1 Online
software. Hopefully now it will work normally and you may proceed with the above instructions
to run your sample.
Appendix 2: Parameters in the NOPUMPDIRINJ method:
You can see or adjust the parameters in this method by clicking on MSD icon in the method and
run control display. The MSD signal settings are as follows:

The peakwidth of 0.50 min and the time filter result in slow response after the pump starts (and
stops) pumping. This isn’t normally a problem for direct injection ESI-MS (but would be a
problem for LC-MS where peaks come off the column over the span of just a few seconds). The
peakwidth can’t be reduced unless one reduces the number of points in the mass spectra; this can
be done by getting rid of the negative ion mass spectrum (uncheck the Active Signal #2), and/or
by reducing the mass range (often one doesn’t look more than 100 amu beyond the expected
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molar mass), and/or by increasing the step size (the resolution of the MS is only about 0.6 amu,
so a step size of 0.1 doesn’t make much difference over a step size of 0.2).
The fragmentor voltage controls the speed at which the ions pass through a medium pressure
(ca. 3 torr) capillary between the electrospray chamber (at atmospheric pressure) and the mass
spectrometer (ca 10-5 torr). It is called a fragmentor voltage because if you increase it above
about 200 V, then your molecule may be fragmented by high speed collisions with other
molecules in the capillary. In most cases 70 V is too low to cause fragmentation, but it is high
enough to move the ions through to give a good strong MS signal. Fragmentation in ESI follows
different rules from GC/MS (where the cation is a radical and usually falls apart without
collisions), and the rules are not that well understood, so I suggest just leaving the fragmentation
voltage at 70 V. But if you are seeing what you suspect are fragments in your mass spectrum,
you might try reducing the fragmentation voltage to 10 V to see if this makes a difference.
The threshold is the minimum number of counts of a given mass that are recorded in the data
file. Smaller thresholds give larger data files and can reveal more impurities. The threshold of 20
is quite low but is still above the noise level of the instrument; some operators prefer a threshold
an order of magnitude larger (i.e. 200 or so).
The Time column and Insert, Append and Sort buttons are irrelevant in the direct injection
application but for fancy (and rare) LC-MS applications can let you change the mass range you
are looking at as different compounds come off the column. Just be sure the check box next to
time 0.00 is checked (or the MS won’t be recorded).
The spray chamber settings are also accessible from
the MSD icon in the method and run control display.
The values set by the NOPUMPDIRINJ method are
shown at right. The Capillary Voltage of 3000 V is
fairly standard. The Drying Gas Flow and
Nebulizer Pressure affect the efficiency of ion
formation within the electrospray. The values we
use seem to work but have not been optimized. The
Drying Gas Temperature of 125°C is a
compromise value; higher temperatures result in
more efficient ion formation but also can result in
some thermal decomposition within the electrospray.
Water may require a higher drying gas temperature
to ensure complete vaporization; spikes within the
TIC are signs of liquid droplets entering the
capillary; to solve this, raise the drying gas
temperature.
When the actual values are not close enough to the setpoints (in the example at right, this is the
case with the drying gas temperature), the MSD icon will be yellow and you will be unable to
start data collection (you can hit the Start button, but you won’t get the popup message that the
machine is ready to start until the actual values are within range of the setpoints).

