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Getting Started with Thunderbird 

Overview 

Thunderbird (with IMAP) has replaced Eudora (with POP) as the Academic Computing Center’s supported 
desktop mail client. There are a few big differences to be aware of when switching to Thunderbird. 
 

• The company that made Eudora is no longer supporting it. They are not putting out security updates or 
working to make sure it is compatible with new operating systems. 

• Whereas Eudora (with POP) would download email from our mail server to your computer, Thunderbird 
(with IMAP) interacts directly with the mail server. Mail available in Thunderbird, will largely match mail 
on mail.haverford.edu. 

• DO NOT USE EUDORA after switching to Thunderbird. In some configurations, Eudora can remove all 
your mail from your “inbox” on the server. In this case, it will look like you have lost mail—although it 
will still be accessible in Eudora. 

• You can convert Eudora mail and address books into Thunderbird. However, the process can sometimes 
be difficult—especially for those with years of mail in Eudora. The Help Desk can help with your 
conversion. 

• Not all Eudora features are available in Thunderbird. However, the major features of read, write, folders, 
address book, filters, spell check, and signatures are all in Thunderbird. 

• Thunderbird treats attachments differently from Eudora. Attachments are stored with the email 
message. You can opt to save the attachments, but this is not the default behavior. 

Installing Thunderbird 

Download and install Thunderbird from http://www.mozilla.com/thunderbird.  Accept the default settings. 

Setting up Thunderbird 

Adding your Email Account Information 

1. Open Thunderbird. Cancel/exit all popup dialogs. 
2. Go to Tools > Account Settings. 
3. Click “Add Account” in the lower left corner. 

a. Select “Email Account” and click “Next.” 
b. Your name: Enter your full name. (e.g. Jane User) 
c. Email Address: username@haverford.edu (e.g. juser@haverford.edu) 
d. Click “Next.” 
e. Select “IMAP.” 
f. Incoming Server: imap.haverford.edu 
g. Outgoing Server: smtp.haverford.edu 
h. Click “Next.” 
i. Incoming User Name: username (e.g. juser) 
j. Outgoing User Name: username (e.g. juser) 
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k. Click “Next.” 
l. Account name: username@haverford.edu. (e.g. juser@haverford.edu) 
m. Click “Finish.” 

Configuring Thunderbird 

1. Continue in Account Settings and change the following: 
a. Select “Server Settings” from the left-hand menu. 

i. (REQUIRED) Under “Security Settings,” select “SSL.”  Check to make sure the port 
number is now 993. 

ii. (REQUIRED) Click the “Advanced” button.  Uncheck “Server supports folders that 
contain sub-folders and messages.”  Click “OK.” 

b. Select “Composition & Addressing” from the left-hand menu. 
i. Under “Composition,” change the drop-down to “Start my reply above the quote.” 

c. Select “Junk Settings” from the left-hand menu. [There are two “Junk Settings.” Select the one 
for your account, not the one under “Local Folders.”] 

i. Uncheck “Enable adaptive junk mail controls for this account.” 
d. Click “OK.” 

2. Click the “Get Mail” button to download mail.  Enter your password when prompted. 
3. Go to Tools > Options  (on a Mac, go to Thunderbird > Preferences instead) and change the following: 

a. Select the “General” button, and uncheck “When Thunderbird launches, show the Start Page in 
the message area.” 

b. Select the “Composition” button: 
i. On the “General” tab, change the “Forward messages” drop-down to “Inline.” 

ii. On the “Addressing” tab, check “Directory Server.” Click “Edit Directories” and then 
“Add” and enter the following: 

1. Name: Directory 
2. Hostname: directory.haverford.edu 
3. Base DN: dc=haverford,dc=edu 
4. Port number: 389 

iii. Click “OK” twice. 
iv. Select “Directory” from the Directory Server drop-down menu. 
v. Change the second drop-down menu to “Collected Address.” 

c. Click “OK” to close the Options window. 
4. Go to Tools > Account Settings. 

a. Select “Offline & Disk Space” from the left-hand menu. 
i. Click the “Select folders for offline use…” button. 

ii. Click the plus sign to expand the list of folders. 
iii. Check the box to the right of the “Drafts” folder.  [This will not be an option if you have 

not yet downloaded mail for this account.] 
iv. Click “OK.” 

b. Select “Composition & Addressing” from the left-hand menu. 
i. Under “Addressing,” select “Use a different LDAP server.” 

ii. Choose “Directory” from the drop-down menu. 
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c. Click “OK” to close.  

 

Creating Additional Profiles (Optional) 

If you need to create additional profiles, see the instructions on the Mozilla.org help pages: 
http://www.mozilla.org/support/thunderbird/profile 

 

Using Thunderbird 

 

 

 

 

 

 

 

 

 

 

The Toolbar 

 

 

 

General Email Functions 

• Reading – double-click on any message to open it. 

• Replying to mail – select a message and click “Reply” or “Reply All” (or do so from within an open 
message). 

• Composing new mail – select the “Write” button. 
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• Saving drafts – at any point while working on an email message, go to File > Save (or type [Ctrl] + [S]) to 
save the draft.  Drafts are saved in your “Drafts” folder. 

Addressing Messages 

Thunderbird has a slightly different way of addressing messages than other mail programs. Each addressee is 
entered on his or her own line. You can select to either To:, Cc:, or Bcc: for each address. You can put multiple 
addresses on a single line, each separate by commas. However, once you save or send the message, each 
address will appear on its own line after you reopen the message.  

 

Address Book 

You can access the Address Book from the main window, the compose window or any message window. To 
access the Address Book:  

• Click Tools > Address Book  
• Press Ctrl+2  
• Click the Address Book icon on the toolbar  

Creating Contacts  

You can add contacts in several ways:  directly from within the address book, from message headers, or from the 
body of any message  

Adding contacts from within the Address Book  

• Click File > New > Address Book Card  
• Click Ctrl+N  
• Click New Card on the toolbar  
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Adding contacts from message headers or text  

• If the desired contact address is located in a message header, click the contact and select Add to Address 
Book  

• If the desired contact address is located within message text, right-click the contact and select Add to 
Address Book  

Creating Email Groups (Distribution Lists) 

Thunderbird also lets you create "Lists" that are collections of email addresses. For example, you might create a 
distribution list for a committee in which you participate. That list would contain the email addresses for all the 
committee members. Click on the New List button on the Address Book tab. 

Using Entries from your Address Book 
Select the address card you want, and click on the Write button. 

Attachments 

Thunderbird handles attachments differently than Eudora and some other email clients. With Thunderbird the 
attachment data is stored as part of the message until you explicitly choose to save it. This is important to 
understand, because if you delete a message, you are also deleting that message's attachments, unless you have 
saved them! 

Sending Attachments 
To send an attachment, click on the Attach (paperclip) icon on your toolbar. 

Receiving Attachments 
Attachments are embedded into the email message. When you double-click, you have the option to save or 
open it. You should save it, and then open it. If you just open the attachment, and then make changes, those 
changes will be lost. 

Compacting mail 

(This information is from MozillaZine, http://kb.mozillazine.org/Compacting_folders) 

When you delete or move a message, most email programs ("clients") simply hide the message and mark it as 
ready for physical deletion later on. The "deleted" messages are still stored in the folder - even emptying the 
Trash does not remove them. The hidden messages are not physically removed until the folder is compacted 
(not to be confused with compressing a file). If you do not compact your mail folders periodically, they can grow 
very large. 

The best way is to let Thunderbird do this automatically: "Tools -> Options -> Advanced -> Network & Disk Space 
-> Disk Space -> Compact folder when it will save over 100 kB -> OK"  

To compact all folders in an account manually, click the account on the left, and then click "File -> Compact 
Folders". Compacting an account may take from a few seconds to 10 minutes or more, depending on how much 
mail you have and how recently you last compacted the folders. If you have trouble doing this and the process 
stalls, try compacting one folder at a time by right-clicking on the folder and choosing "Compact This Folder". If 

http://kb.mozillazine.org/Compacting_folders�
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you do not let Thunderbird compact automatically, you should do this regularly, at least once a week. If you do it 
daily, it will take only a fraction of the time.  

Working with Folders 

Understanding IMAP Folders and Local Folders 

Thunderbird lets you create two kinds of folders: IMAP folders and local folders.  

IMAP folders are those folders that reside on the email server and are accessible 
anywhere – from SquirrelMail, Thunderbird, or any other client configured to access your 
account via IMAP. 

Local folders are those folders that are located in ONE copy of Thunderbird on only ONE 
computer. 

Creating Folders and Subfolders 

Thunderbird lets you arrange and store messages by creating additional folders in which 
to put your messages.  Note, however, that there are slight differences in the way IMAP 
folders and local folders behave.  Most notably, IMAP folders cannot contain both 
messages AND subfolders – they can only have one or the other. 

Creating Folders 
1. Go to File > New > Folder (or Subfolder). 
2. Name your folder. 
3. Below “Create as a subfolder of,” use the drop-down box to choose where in the 

directory structure you want your folder to live.  (If you are not sure, simply 
select your email account and then “choose this for 
the parent” to create an IMAP folder.) 

4. Choose the type of folder to create.  Select “Folders 
only” if you want the folder to hold other folders.  
Select “Messages only” if you want the folder to hold 
messages.  

5. Click “OK.”  

Troubleshooting Folders 
• I cannot choose “Folder” or “Subfolder” from the File 

menu. 
o If “Folder” or “Subfolder” is not listed, first 

click on your IMAP inbox and then try again. 
o If “Folder” or “Subfolder” is grayed out, make 

sure you are not working in offline mode, as 
you cannot create IMAP folders while working in offline mode.  See Working with Email while 
Offline for information on offline vs. online access. 
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• I want to create a subfolder, but Thunderbird will not let me create a subfolder inside the particular 
folder I am trying to use. 

o Remember, there is a difference between folders that contain messages and folders that 
contain other folders. You cannot put a subfolder in a folder that was created to hold only 
messages.  
To get around this problem, create a new folder using the steps outlined above, and be sure to 
choose “Folders only” in step 4. Then, create your subfolder inside the new folder that you just 
created.   Note: once you have created a folder, you cannot change the type of items it holds. 

• I walked through the steps to create a folder, but nothing happened. 
o Do not use any special characters – if you do, Thunderbird might not create the folder, but it will 

not give you a warning message explaining why that is the case. 
o If you are creating a new IMAP folder with the same name as an IMAP folder that previously 

existed, sometimes the old folder was never completely removed from the server, which means 
you cannot create your new folder simply because it has the same name.  Choose a different 
name for your folder, or contact the Help Desk (extension 1480) for help in resolving the 
problem. 

Additional Thunderbird Options 

Filters, Sorting Your Emails Automatically 

(Instructions below from http://opensourcearticles.com/thunderbird_15/english/part_07) 

Having a big flow of e-mail's dropping in your inbox can be time consuming to read, to deal with this and save 
yourself some time, and be able to read the right e-mails first, you might want to add a filter so Thunderbird can 
place the different mails in different folders. In this article, I will try to show you how to make such a filter. 

First thing you need to do is create a new folder, I will use the folder "Sales" as the target mail folder. 

 
As you see I've highlighted "Local Folders", right click in "Folders" menu and choose "New folder", you will now 
get this window: 

http://opensourcearticles.com/thunderbird_15/english/part_07�
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Name your folder (I used "Sales", choose whatever you like), choose where it should be located and press "OK".  
If things are done right, you should now have a new subfolder under "Local folders". You can also choose to 
make a new folder during the setup of making a filter, but I found it easier to make the folder first.  

Go Tools > Message Filters and you will get this window, to make a new filter press "New". As you see from the 
screenshot, you can choose which account this filter will apply for. Pressing "New", you will get this window: 

 

First, you want to give the new filter a name, I use "Sales" for this example. Now, the settings are the real limit 
for what you want here. The best way is to explore a bit on your own for what settings you want. I made a filter 
which filters mail with comes to the mail address "sales@nidelven-it.no", and place them in the folder "Sales" 
and labels it as Important (gives it a bright, easy to spot color).  When you are done, press "OK", and you will get 
this window: 
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You now have a new filter. :) You can change the settings/add/remove/disable/enable filters as you like. Play a 
little, explore. :) 

Creating a Signature 

Thunderbird signatures are first created as separate .txt or .html files and then linked to via Thunderbird’s 
Account Settings. 

1. Create a text or an html file with your signature: 

• [PC only] Open NotePad (Start > Programs > Accessories > NotePad). 

• [Mac only] Open TextEdit (in the Applications folder). 
2. Type your signature. 
3. Save the file in the location of your choice. 
4. Close the file. 
5. In Thunderbird, Go to Tools > Account Settings. 
6. Select your account from the left-hand menu. 
7. Check the box beside “Attach this signature.” 
8. Click “Choose…” and browse to the signature file you created in Step 1. 
9. Select the signature file and click “Open.” 
10. Click “OK.” 

Working with Email while Offline 

Do you want to be able to work with your email in Thunderbird even when you do not have an internet 
connection?  To do so, you must enable “Offline access” for those folders containing messages that you wish to 
be able to access at anytime. (This is primarily applicable for laptop users.) 

Choose Thunderbird Folders for Offline Use 
1. In Thunderbird, Go to Tools > Account Settings. 
2. Select “Offline & Disk Space” from the left-hand menu. 
3. Click the “Select folders for offline use…” button. 
4. Click the plus sign to expand the list of folders. 
5. Check the boxes for all folders you wish to use offline. 
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6. Click “OK.” 
7. Click “OK.” 

To Go Offline 
1. In Thunderbird, go to File > 

Offline > Download/Sync 
Now… 

2. The “Download and Sync 
Messages” dialog will 
appear.  Check the boxes for 
“Mail Messages” and “Work 
offline once download 
and/or sync is complete.” 

You can tell that you are offline 
when the icon in the lower left 
corner of the Thunderbird window 
displays an “off” light bulb. 

To Go Back Online 
1. Go to File > Offline > Work Offline to reenable online access. 

You can tell that you are back online when the icon in the lower left corner of the Thunderbird window displays 
an “on” light bulb. 

You can also double-click on the light bulb to switch quickly between online and offline access. 

Miscellaneous Thunderbird Issues 

Routine usage 

[Suggestions from http://kb.mozillazine.org/Keep_it_working_(Thunderbird)] 

• Keep the Inbox empty. Move any new messages that you want to keep to either a child folder or 
another folder after you have read them. This will help avoid corrupting your Inbox folder.  

• Regularly compact your Inbox folder and any folders you delete messages in or move messages from. 
Once a week is a useful rule of thumb though how often depends upon how many messages you get and 
how critical they are to you. Ideally, you would configure Thunderbird to automatically compact folders 
for you by setting it to compact when it will save 75KB (or another low value) and not prompt you for 
permission to compact the folders. For further information on these settings, see the Compacting 
folders article.  

• Regularly back up your profile. As a minimum, back up your profile once you get Thunderbird working, 
and every time you upgrade. If you're using a version of Thunderbird that automatically upgrades (v1.5 
or later), back up your profile after it upgrades. Use Mozbackup (http://mozbackup.jasnapaka.com/) to 
do this if you are using Windows.  

http://kb.mozillazine.org/Compacting_folders�
http://kb.mozillazine.org/Compacting_folders�
http://kb.mozillazine.org/Compacting_folders�
http://kb.mozillazine.org/Profile_backup�
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Back up Your Profile 

Backing up your profile folder in Thunderbird provides an archive of all your email. If you do not have 
Mozbackup (see above), you can perform a backup manually. 

1. Quit Thunderbird. (File > Exit). 
2. Make a copy of your profile folder to, for example, a CD-RW disc or a separate hard disk for backup 

purposes. Your profile folder is located as follows: 

o On Windows Vista/XP/2000, the path is usually 
%AppData%\Thunderbird\Profiles\xxxxxxxx.default\, where xxxxxxxx is a random string of 8 
characters. Just browse to C:\Documents and Settings\[User Name]\Application 
Data\Thunderbird\Profiles\ on Windows XP/2000 or C:\users\[User 
Name]\AppData\Roaming\Thunderbird\Profiles\ on Windows Vista, and the rest should be obvious. 

o On Mac OS X, the path is usually ~/Library/Thunderbird/Profiles/xxxxxxxx.default/ 

%AppData% is a shorthand for the Application Data path on Windows 2000/XP/Vista. To use it, click 
Start > Run... (use the search box on Vista), enter %AppData% and press Enter. You will be taken to the 
"real" folder, which is normally C:\Documents and Settings\[User Name]\Application Data on Windows 
XP/2000, C:\users\[User Name]\AppData\Roaming on Windows Vista. 

Copy Multiple Addresses from Another Message 

Because Thunderbird puts each addressee on its own line, you cannot just cut and paste multiple addresses 
from a message. However, there is a workaround for this.  

1. Select the message with the multiple addresses you want to cut and paste.   
2. Click the forward button on the toolbar to forward the message.  
3. Select the multiple addresses from the forwarded message and paste them into a new message. 
4. Delete the forwarded message. 

Resolving Email Addresses to @haverford.edu 

Want “@haverford.edu” to automatically pop up when you start typing an email address?  You can configure 
Thunderbird to automatically resolve email addresses to the same domain as the address from which you are 
sending mail.  (i.e., if you are sending from your Haverford email address, Thunderbird will add the 
@haverford.edu to any email address you begin to type.  However, if you are using Thunderbird to send email 
from a Gmail account it will add @gmail.com to any email address you begin to type.) 

1. Go to Tools > Options… 
2. Select the “Advanced” button. 
3. Click the “Config Editor…” button. 
4. In the “Filter” box, type: autocomplete 
5. Find mail.enable_autocomplete and be sure its value is set to “true.”  If it is not, double-click it to 

change its value to “true.” 
6. Find mail.identity.default.autocompleteToMyDomain and double-click it to set its value to “true.” 
7. Click the red “X” to close the Config Editor. 
8. Click “OK.” 

http://www.mozilla.org/support/thunderbird/profile#locate�
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